Internet Explorer 9 ще изисква Windows 7 SP1/Vista SP2 |

Kitguru публикува новини по-рано тази седмица, че IE9 няма да работи на Windows XP, но последните доклади са с подробности, че ще изисква Windows 7 SP1 или Windows Vista SP2, за да работи правилно.

Според ФАО който беше публикуван на уебсайта на компанията, потребителите на Windows 7 ще трябва да инсталират SP1, преди да инсталират IE9. Ако използвате Windows Vista, тогава SP2 е изискване преди инсталирането.

Въпреки че датите на пускане на IE9 все още са схематични, последните слухове са версия Q1/2 2011 приблизително по същото време като SP1 за Windows 7. Често задаваните въпроси уточняват, че и двата кандидата за версия трябва да се пуснат в продажба по едно и също време. Бета версията на IE9 стартира на 15 септември и изисква четири вече налични актуализации на Windows 7. Текущите изисквания за актуализация са свързани с графики и поддръжка на IE9 функционалност.



Организациите трябва да планират, пилотират и внедряват Internet Explorer 9 като част от или след внедряване на Windows 7 SP1. Microsoft препоръчва на организациите да не прекъсват текущите проекти за внедряване, а да продължат да внедряват Windows 7 и Internet Explorer 8. се казва в ЧЗВ.

Вашите инвестиции за миграция на Internet Explorer 8 ще бъдат запазени, когато сте готови да внедрите Internet Explorer 9, каза Рич Рейнолдс , главен маркетингов изпълнителен директор на Windows.

Ако искате да разгледате бета версията за Internet Explorer 9, тогава тя е налична тук .